Download LabIR®IR software

Third Party software

FLIR

FLIR cameras require FLIR Device Drivers to be installed. You will also need:

Micro-Epsilon, Optris

To connect cameras Micro-Epsilon and Optris programs, TIM Connect or Optris PI Connect need installed and running.

We use cookies to ensure operations of this website and better quality of our services. If you continue without changing your settings, we'll assume that you agree to receive all cookies. You can change your cookie settings in your web browser. More information